PDA

View Full Version : Missing search question



tennecedar
09-09-2010, 08:28 AM
I have tried a few times to search for a listing of gear a member has posted with no results. It seems I don't pull up the Barter section at all when searching for a thread or subject. When I click on a members name the option "Find all posts by ______" comes up. That won't show me the barter threads they started either.

Is this something I'm doing wrong? I'm having to go thru each page to find anything up for trade. Help?:(

Dano
09-09-2010, 09:30 AM
I've not been having as much luck with the search function either for about the last month....it's probably me though...I suck with computers! I've noticed some of the older threads don't have the pics any more either.

sash
09-09-2010, 09:36 AM
I don't seem to have any luck on the "Advanced Search" feature, just searching the Barter forum. Hopefully, a mod can shed some light on this.

Keyser Söze
09-09-2010, 09:47 AM
in order for th search to work well , when members post something they have to include KEY WORDS in the TaG option that's below of the page with the new posting to be done...

GreyOne
09-09-2010, 05:57 PM
Many older threads have lost pictures as members moved or dropped photobucket accounts. If the source file is moved the link is broken.

We also lost attachments in the recent migration to a new server ,
not any way to recover them.

Guy
09-09-2010, 06:04 PM
Is the Barter section the only one that is not coming up with the search function?

GreyOne
09-09-2010, 06:14 PM
I did a search on "trade", and it seems pretty nearly all the other forum areas were coming up. No "Barter" though, back 2+ months.

Skab
09-09-2010, 06:34 PM
I have searched formy own "trade" post several times and I always end up just going back thru all the threads to find it. And this has been this way for quite sometime. I even search with excat title of the thread and nothing....

Guy
09-09-2010, 07:38 PM
OK, I think I have it fixed. I am not sure if old ones will show up, but the new posts will. Give it 24 hours and see if the search index takes in the old posts.