PDA

View Full Version : Server errors



brionic
10-07-2010, 05:34 PM
I have gotten the following message over a dozen times this afternoon:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bushcraftusa.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8e-fips-rhel5 mod_fcgid/2.3.5 Phusion_Passenger/2.2.11 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at bushcraftusa.com Port 80

wildernesswikiup14
10-07-2010, 05:39 PM
ive been getting it too

Bucketosudz
10-07-2010, 05:42 PM
Me too, weird stuff is happening on the forum for me.

Texashunter
10-07-2010, 05:43 PM
Same.

Roob
10-07-2010, 05:45 PM
yep. same.

Old Philosopher
10-07-2010, 05:55 PM
Ditto! (or would that be Tritto?) It's spazing out, for sure. I know the Boss went to a new host server awhile back. Hope we aren't over-loading THAT one now! :eek:
Hitting "refresh" works about 50% of the time when I get that message.

CR333
10-07-2010, 05:57 PM
While annoying, hitting refresh usually gets you where you are trying to go... at least it has for me!

Old Philosopher
10-07-2010, 06:05 PM
Here's what I got in the way of diagnostics when I hit "thank" for a post.
Hope it provides a clue.

14226

45jack
10-07-2010, 06:16 PM
It has only started since the "UFO/Aliens" thread started.
Just sayin'.

SkogKniv
10-07-2010, 06:41 PM
It has only started since the "UFO/Aliens" thread started.
Just sayin'.

http://markc1.typepad.com/.a/6a00d83451bb2969e20120a545ddc8970c-800wi

goldman
10-07-2010, 06:45 PM
just was able to log in a few minutes ago, i got that message everytime i tried for nearly an hour

TwinBlade
10-07-2010, 06:56 PM
Likewise.

As others mentioned, a refresh or 2 solved the issue, but it was definitely recurring.

Throc
10-07-2010, 07:00 PM
In case it hasn't been mentioned, the last post before I got the error was at 3:46 and then it was back up at 4:04 (central time). I was refreshing every couple of minutes and it eventually went from an error message to nothing, then it came back right after 4:00.

Trekon86
10-07-2010, 07:02 PM
Yup, I got it too. LMAO @ that pic Skog!
PMZ

madmax
10-07-2010, 07:05 PM
Thank you Lord. It's not my computer.:)

Old Philosopher
10-07-2010, 07:15 PM
It has only started since the "UFO/Aliens" thread started.
Just sayin'.


http://markc1.typepad.com/.a/6a00d83451bb2969e20120a545ddc8970c-800wi
ROFLAO!! Good one!!!
I just wanna know where Skog got a picture of me!?

Trekon86
10-07-2010, 07:28 PM
OLP, I think that's one of those Norwegian stand up comedians from Norskie TV:)
PMZ

Guy
10-07-2010, 07:52 PM
Sorry everyone had a problem. I have been indisposed all day, and never received a text from anyone, so I was unaware until I turned on the computer a few minutes ago.

I have submitted a ticket to the hosting provider to check it out and do some forensics.

Thanks for the patience.

rickh
10-07-2010, 08:52 PM
Sorry everyone had a problem. I have been indisposed all day, and never received a text from anyone, so I was unaware until I turned on the computer a few minutes ago.

I have submitted a ticket to the hosting provider to check it out and do some forensics.

Thanks for the patience.

Welcome to my world! Spent 4 hours last night on my site.
You might not want to know the answer when they get back to you!
Rick H...

Guy
10-07-2010, 10:02 PM
It seems we had a spike in server load for some reason. The server was fine, but something hit it hard. I have given them a couple of IP addresses to watch for of folks who have made threats recently.

Skab
10-07-2010, 10:12 PM
Good to know the server is fine, but man that is just plain retarded that someone would even make those kinds of threats.

Old Philosopher
10-07-2010, 10:21 PM
If it was a DOS attack, they're getting all too common. Makes ya wonder......