PDA

View Full Version : Youtube Embedding?



Malleus
05-20-2011, 12:45 PM
Did something change in posting Youtube vids?
I used to just post the link from the "share" section of the video & it would embed in a post here. However, I noticed in on Rappahannock trip post my youtube links come out as hyperlinks not embedded video.
I tried the "share" link, the page link from the Nav bar, embed code, & my own html juju.
Any ideas? :38:

Thanks folks!

ohski
05-20-2011, 12:51 PM
I'm not sure... I just posted a vid from Shug and it was embeded... I just used the "insert link" and it worked...

What's the link...?

Ski

ohski
05-20-2011, 12:53 PM
YouTube - ‪Rapp 5 2011 0017‬‏ (http://www.youtube.com/watch?v=CJ_5GJWWa6Q&feature=youtu.be)

ohski
05-20-2011, 12:55 PM
Ok, your link is wrong... click on your hyperlink and then post that address.

You want to post this... YouTube - ‪Rapp 5 2011 0017‬‏ (http://www.youtube.com/watch?v=CJ_5GJWWa6Q&feature=youtu.be)

Not this... http://youtu.be/CJ_5GJWWa6Q


Ski

Pete B
05-20-2011, 12:55 PM
I had the same problem they must of changed it a bit :6: .

I found that if you click... Share....then click the blue ...show options ... to the right of the link box and then select... Long link ...option , the new link works. Well for me anyway :)

Hope that makes sense.

Pete.

Skab
05-20-2011, 12:57 PM
I just go to the video's page, highlight the address and copy and past. Works just fine.

Malleus
05-20-2011, 01:01 PM
Okie doke I'll play with this when I get home.
The facist Government blocks youtube here at work.

Thanks for the input folks

ohski
05-20-2011, 01:07 PM
I'm thinking that you were copying the link from your account and not the link that you watch it on... if that makes sense.

Ski

Malleus
05-20-2011, 01:10 PM
I'm thinking that you were copying the link from your account and not the link that you watch it on... if that makes sense.

Ski

Indeed it does, I'll explore that option too.
Thanks!

joe305
05-20-2011, 01:48 PM
I went through this headache already, here is the fix,

Go to share

and to the left of the box with the link click on "show options"

Select "long link"

Highlight, copy and paste and your good to go

Malleus
05-21-2011, 09:24 AM
Yep it's the long link that does it.

So anyone else stumbling across this pulling their hair out:
On your video select share, then click the "Long Link" box. Copy & paste the URL to your post.

E.G. do not use this link "http://youtu.be/WTmCbaDH4yE"

Use this link "http://www.youtube.com/watch?v=WTmCbaDH4yE"

It won't show proper in the preview but will in the actual post.

Thanks for your assistance folks!

harvey_birdman
06-16-2011, 02:04 AM
Thought I would try it here.

YouTube - ‪Pine Mountain Trail 6-3-11‬‏ (http://www.youtube.com/watch?v=LMe417jNzmE)

It took a couple of tries, but I got it.:35::dblthumb:

CBJ
01-27-2012, 05:51 AM
Thank you very much mate. I have been trying to do this for over an hour now and it was driving me nuts

Atb

Craig